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About Page Turning for PDF 

Page Turning for PDF Maker, PDF to Flash converter, is a 

wonderful program for all users to convert PDF to flash 

page turning book in just a few steps. There are only three 

steps: Import common PDF file, Host-designed flash flip 

book appearance, and then converting. The page turning 

software offers you multiple output formats to choose, 

including HTML, ZIP, EXE, APP and Burn to CD, used for 

online and offline. Once converting is done, you can upload 

to your website and share to others via E-mail and social 

website easily. 

 

 

 

 

 

 

 

Note: This product is distributed on a "Try 

before-you-buy" basis. All features described in this 

documentation are enabled. The registered version 

doesn't insert a watermark in your generated Page 

Turning Books. 
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Key features of Page Turning for PDF: 

Product features: 

 

Setting PDF file before import 

.Import file content from PDF file into pageflip book design interface smoothly 

.Import bookmark (table of content) from PDF file into page turning book easily 

.Import links (web links, page links, Email links) into your flash flip book 

.Allow to place a custom text or image watermark to PDF files 

.Enable your readers search the file content by input keywords 

.Customized the page ranges to import, including all pages (default selection), custom 

range, or only import 1-10 pages to initial preview 

.Setting page quality and size as you need 

.If you’d like to cut landscape pages into two portrait pages to spread in flash flip book, you 

should select the options of Detect wide pages 

 

Customize Page Turning Book appearance 

.Four page turning book templates for you to choose: Classical, Float, Spread, Neat 

.Get more free themes online, just link to our website 

.Support to select button font and color 

.Support to select title and window’s font and color 

.Support to select bookmark’s font and color 

.Support to select search result font and font color 

.Setting background color between Gradient Color A and Gradient Color B, different 

Gradient Angle show different effect 

.Book Proportions, adjust page width and height on your flash flip book 

.Book Margins, allows to set the parameters of Top, Bottom, Left, Right Margin 

.Page Shadow, adjust left and right page shadow of your page turning book 

.Right to left, allow your readers read flip book from the last page to first page 

.Hard Cover, turn the page like read a book 

.Single page, read pages one by one 

.Page number, apply for setting different page number types Roman number for catalogue, 

Arabic for main body 

.Minime style, only show e-book without toolbar and Triangle arrow 

.For protecting the content of flip book, you can create a password for all pages or 

customized page 

.Input your Google Analytics account ID, so you can monitor and analyze the traffic of your 

online flip book 

 

Various output formats 
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.HTML option, output HTML flipbook which can be viewed on PC online 

.ZIP option, allows to send flipbook via E-mail with zip format  

.EXE option, output it as stand-alone EXE for CD delivery 

.App option, support to use on Mac OS X system 

.Make Mobile Version, create mobile version flash flip book used for mobile phone (iPad, 

iPhone, Android) readers 

.Burn on CD, burn it to a CD/DVD or use it with an USB storage device 

 

Other features 

.Batch convert PDF files to page turning book with real page effect 

.Save and open the relevant setting obtains: Project, Theme, Language, and bookmark 

.Bookmark panel, select or delete bookmark, quickly name book title and move up/down 

title 

 

Page Turning Book features: 

Once your page turning book finished, your viewer can be able to: 

.Share with others via E-mail, social website (like Facebook, Twitter, Digg, Linkedin, etc) 

.Browse page turning book’s title and logo (only in Float and Neat template) 

.Look for the current page number 

.Play or stop auto flip on your flip book 

.Turn on/off sound from flash flip book  

.Help icon, better tell readers how to use it by pop up message window 

.Enable readers to read in full screen mode 

.Zoom in/out both pages in flash flip book 

.Home button, allow readers link to your website after input page URL 

.Allow readers to print and download page turning book  

.Switchable language icon, enables readers select one of languages which is set by 

publisher 

.Thumbnails navigation, helps to preview all pages and go to specific pages 

.Various page arrow provided: First, Previous page, Next page, Last page. Click on and go 

to the pages you want 

.Use mouse wheel, keyboard to get into the page directly 

 

 

 



PDF to Flash Page Turning Book Converter 
 

User Document 

Copyright 2010 by Page-Turning-Maker.com 

- 4 - 
 

Quick Start 

1. Launch the application via the desktop shortcut ; 

2. Click the "Import PDF" icon  to enter into Import PDF 

interface; 

3. Click icon to choose PDF file from your computer; 

4. Click icon to enter into design setting interface; 

5. Choose templates and set unique settings for eBooks, such as 

Tool Bar, Bookmarks, and then click the "Apply Change" icon ; 

6. Click "Convert to Flipping Book" icon to enter into Output 

interface; 

7. Choose Output Type from HTML, ZIP and EXE, here take 

as example; 

8. Click to set Output Folder as "C:\page turning book", 

input File Name as "demo"; 

9. At last, click icon to output created Flash Page Turning 

Book. 

You can open the "page turning book" folder in "C". There are three files in this 

folder: 
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Open the "demo.html" file to view your created Flash Page Turning Book via 

Web Browser, such as Internet Explorer, Google Chrome, Firefox, etc. 

 

Interfaces 

There are some main interfaces you will see while using Page 

Turning for PDF as below shows: Application Options, Import 

PDF, Template Settings, Language Option, Output, Upload 

Online and Batch Convert. You can enter into each page to get 

clear instructions for every detail option. 
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I. Application Options Interface 

1. Render Engine Option 

 

Page Turning for PDF provides 3 different render engines for you to create 

higher quality Flash Page Turning Book, click "Options->Application Options" to 

enter into "Render Engine" interface: 

 

  

SWF: Much legible characters, smaller output size 

GPL Ghostscript: Higher color transfer quality 

Inner Library: Faster convert speed 

(Change option when PDF imported failed) 

2. Create Mobile Version Option 

(1) Pages Quality and Size 

Five types of "Pages Quality and Size" for mobile version eBooks: 
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(2) Mobile Template 

The current version provides two mobile template modes for you to use: Slide 

and Single Page Flip. The later one adds page-flipping effect on the pages while 

viewing in mobiles. 

II. Import PDF Interface 

 

1. Source PDF File 

 Click this icon to open the PDF file you want to convert; 

 View content of added PDF file to clarify before converting. 

2. The Page Ranges to Import 

 Convert all pages to page-flipping eBook; 

Convert defined range page; 

 Just preview effect on first 10 pages. 

3. Watermark 

 Add image or text watermark to flipping pages. 
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Check this option first to choose default stamps or add new ones: 

 

4. Page Quality 

There are five types of "Quality And Size": 

 

5. Other Options 

If your PDF file contains bookmarks, check this option to use in output 

page-flipping eBook 

If your PDF file has links, check this to enable in page turning book; 

Check this option to enable search functionality in created page 

turning book. 

Check this option to make landscape page in PDF file to be 

presented as two-page spread in output page turning book. 

At last, click  icon to enter into template setting 

interface. 
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III. Template Settings Interface 

 
Page Turning for PDF provides 4 different templates at present: Classical, Float, Neat 

and Spread. Each template contains some unique settings, the below instructions will 

show you details about the default four templates. 

 

The design setting interface contains below main parts: 

Choose Template, Tool Bars Settings, Flash Display Settings and Flash 

Control Settings. 

1. Choose Template 

 

         Click icon to select templates from below interface: 
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Download more templates/themes to use:  

http://www. page-turning-maker.com\page-turning-maker.com\themes-2012.html. 

 

 Click this icon is to save current settings as a TXT file for later uses; 

 Click this icon is to import stored setting file at once. 

2. Tool Bar Settings 

 

(1) Title Bar (only in Float and Neat template) 

 

Customize book title and logo for showing on the top of your page turning book. You 

are enabled to set the book title as HTML format text. 

For example:  

<a href='http: //www.page-turning-maker.com' 

target='_blank'>PAGE-TURNING-MAKER.COM</a> | <font color='#ff0000' 

size='14'>Red Color</font> 
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(2) Buttons Bar 

 

i. Home Button 

You can add a home button  to help reader to click and go to your website directly: 

 

 

ii. Full Screen Button 

To enable "Full Screen" functionality in output page turning book, select "Show" in 

"Full Screen Button" option:  

Then you can click icon  to view page turning book in Full Screen, click icon 

 or "Esc" button to exit from the Full Screen. 

Or if you want to show your page turning book without Tool Bar while showing in Full 

Screen mode, you can set "No" in "Full Screen without Tool Bar" (just in Classical 

Template):  

iii. Help Config 

 

To show tips about viewing page turning book, you can set "Show" in "Help Button" 

option, and you can define Help Content manually by inserting "Help Content File 

(image or SWF)", also enable to define the Width and Height of the Help image or swf. 

If you set "Book->Retain the book to center->No", you can set "Show Help At 
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First->Show" to display the Help Panel with the Book as below: 

 

You can also click the button  to view the same Help page in pop-up window. 

iv. Print Config 

 

Choose "Yes" in "Print Enable", then click icon  to set print page range as 

below: 

 

You can also click "Print Watermark File->…" button to choose image or SWF file from 

your computer as watermark on printed out pages. 

 

v. Download Setting 

  

If you want your page turning book readers to download the PDF file or the page 

turning book directly from your website, select "Yes" in "Download Enable" option, 

then input Download URL directly like 

"http://www.page-turning-maker.com/page-turning-maker/example/files/download/P

age-Turning-MakerDemo.pdf" or relative path like 
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"/files/download/Page-Turning-MakerDemo.pdf" (make sure you have uploaded the 

PDF to the same path).  

Then readers can click the icon  to download your uploaded PDF file directly. 

vi. Sound 

 

If you want to add background sound to your page turning book, such as a song or 

other audio file, set "Enable Sound->Enable", then click " " icon to choose "Sound 

File" from your window desktop, then set "Sound Loops", "-1" stands for playing the 

sound file all the time while viewing page turning book, other value (N>0) stands for 

the times of playing the sound file. 

 

vii. Zoom Config 

 

To Enable Zoom In functionality, choose ''Yes" in "Zoom in enable", then set "Zoom 

Scale", the value is the times between zoomed page size and the current page size. 

 

In Float template, you don't need to set Zoom Scale, you can adjust more conveniently 

by the zoom in tool like this: . You can also set 

"Scroll with mouse->Yes" to scroll zoom in page while moving mouse. 

 

viii. Search 
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Select "Show" in "Search Button" (make sure you have check "Enable Search" option in 

"Import PDF" interface), then define "Search Highlight Color", after clicking "Search" 

icon , you will see a popup box to input search words, then click Enter or 

"Search" button, you will get the below searching result: 

 

 
 

ix. Share 

 

a. Share Button (via Email) 

If you want readers to share via Email, you can enable "Share" feature as below shows: 

 

When the viewers click the share button , they will enter into the Email interface 

with the link of your page turning book in the Email body. 

b. Social Share 

If you want your page turning book viewers to send the link to their friends or clients 

via Facebook, Twitter, Linkedin, Google, Yahoo and so on, you can add a Social Share 

button in your page turning book for readers to send out your page turning book link 

immediately:   

The readers just need to click the "Social Share" button , then the below window 

will pop up for them to choose share channel: 
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x. Auto Flip 

To auto flip your eBooks, you can set "Yes" in "Auto Flip->Enable" option; then define 

the Flip Interval (seconds of staying on each page); the value of "Play Count" stands 

for the times of auto playing the eBook, and "-1" stands for playing forever (after 

clicking the Auto Flip button , the page turning books will be flipped by staying 3 

seconds per page); if you want to auto start and flip the eBook after opening, just set 

"Auto flip when start up->Yes": 

 

xi. Thumbnail Button 

 

Select "Enable" or "Disable" options to show or hide Thumbnail Button , whether you 

can view page thumbnails of your book or not. 

 

xii. Single Page 

 

If your book contains landscape pages, or the page content is different to read for the font 

is too small, you can set "Single Page->Enable" so that readers can click "Single Page" icon 

 to view pages one after another, then click "Double Page" icon  to back to the 

normal book reading mode. 

 

xiv. Language 

 

You can set language for showing tools or tips in your created page turning book, click "…" 

to enter into "Language Settings" interface. You can choose two or more language to 
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use, just check "Switchable" option, then users can click "Switch Language" button 

to choose their prefer language for tips: 

 

 

(3) Tool Bar on Top (only in Float template) 

If you want to place the toolbar on the top of the flash book in Float templates, you can set 

"Tool Bar on Top" as "True": 

 

 

(4) Button Icons 

Define color for the icons of the buttons: 
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3. Flash Display Settings 

 

(1) Retain the book to center 

 
If you select “No” in this option, the eBook will be shown on the right-side. This setting 

is designed for embedding special background image, such as advertisement or 

company logo. 

 

(2) Pages per thickness (only in Neat template) 

To create more real life like e-books, you can set Pages per thickness, which means how 

many pages to show a distinguishable thickness. The smaller value set, the thicker your 

book. If the value is smaller than 0, or larger than the total page number of your book, it 

won't show any thickness. And on the book edge, you will see different page number tips 

for you to click and go to that page directly: 
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 (3) Font 

 

If you want to change fonts of toolbar buttons, flash windows even bookmarks or 

search result panel, you can set font types and colors in Font Panel.  

 

(4) Initial Show (Apply for Float/ Spread templates) 

You can show Bookmark panel or Thumbnails panel on the flash page at the beginning, 

just select "Bookmark" or "Thumbnails" in this option: 

For Example, select "Thumbnails":  

Then you will get page turning book shown with below initial interface: 

 

(5) Background Config 

i. Background Color:  

 

Define background for your page turning book with gradient color or pure color (the 

same color for "Gradient Color A" and "Gradient Color B"). Gradient Angle is the angle 

between two colors. 
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ii. Background Image (set in Classical and Spread templates): 

 

Click the icon " " to choose background image from your computer, and there are 11 

kinds of "Image Position" for you to choose: Scale to fit, Fill, Top Left, Top Center, Top 

Right, Middle Left, Middle Center, Middle Right, Bottom Left, Bottom Center and 

Bottom Right.  

iii. Background Image (set in Float template): 

 

The Float template enables you to add two background images: Outer Image and 

Inner Image. You can make Inner background image to show special information, such 

as advertisement or company logo, etc. There are also 11 kinds of "Image Position" for 

you to choose: Scale to fit, Fill, Top Left, Top Center, Top Right, Middle Left, Middle 

Center, Middle Right, Bottom Left, Bottom Center and Bottom Right. 

(6) Flash Window Color 

 
This color will be applied on all flash windows, such as the book window, "Help" 

window, "Print" window and so on. 
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(7) Page Background Color 

 

When load pages, or if the page number of your PDF file is odd, then the page (the last 

page) will show with the "Page Background Color". 

(8) Book Proportions 

 
Please note that the values are not fixed in pixels or inches, they just represent a ratio 

for "Page Width: Page Height", and the book size will be changed depend on your 

Explorer Window Size. 

 

(9) Book Margins 

i. Book Margin (set in Classical Template): 

 

"Book Margin" refers to the distance between the book and the toolbar. 
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ii. Top/ Bottom/ Left/ Right Margin (set in Float/ Spread Template): 

 

(10) Page Shadow 

 

The value also takes the value of Book Proportions as reference, and the value interval 

of "Page Shadow Opacity" is "0~1", the larger value refers to the deeper shadow color. 

(11) Hide Book Frame Bar 

 
If you don’t want to show the book frame bar, choose “Yes” in this option. 

(12) Right to Left 

If you’d like to read from the last page to the first page (such as Arabic), just choose 

"Yes" in "Right to Left" option: 

 

(13) Hard Cover 

If you want create hard cover effect (a book bound with rigid protective covers) for 

your page turning book, choose "Yes" in "Hard Cover" option: 
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(14) Flipping time 

 

Sets page flipping time in seconds according to your needs. (Recommended value is 

0.6) 

(15) Page Number 

If you don't want to count in the cover page, table of contents pages into the actual 

page numbers, you can set "Start Page Numbering (Roman)" and "Start Page 

Numbering (Arabic)". For example, the first 3 pages are Table of Content pages with 

Roman page numbers, and set Arabic page numbers from page 4, then you will get 

page number box like below: 

 

(16) Minime Style 

If you want to present Page-flipping eBook pages directly without showing toolbar, 

especially when you want to embed eBook into a small area in existing Web pages, then 

you can use the setting of "Minime Style". 

 

The Minime Style will trigger when the Width or Height of the Flash Container is less than 

the defined value. You can also always show the page-flipping eBook in Minime Style with 

adding a parameter to your URL like this:  

 

www.yourdomain.com/index.html?alwaysMinimeStyle=true. 
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4. Flash Control Settings 

 

 

 

(1) Security Settings 

 

If you want to protect your flash books with passwords, you can click "…" icon to enter 

into "Flash Security Config" interface: 

 

Select "Security Type->Single Password", and input passwords into the box (there is 

no restriction on password format at present). You can also set "Protect Page Range" 

as "All Pages" or the latter pages after a defined page number. (Tips: The program 

utilize RC4 algorithm to protect eBook pages, the eBook content pages will show 

nothing without permission.) 
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(2). Links 

 

If you have check "Import links" option in "Import PDF" interface, or add links in "Edit 

Page" interface, then you can define settings here, choose "Mouse over color", "Link 

alpha" (refers to the link area opacity, value interval: 0~1, "0" stands for the area is 

totally transparent), and "Open Window->Blank/ Self". The links also can be clicked 

after zooming by setting "Enable after Zooming in->Enable". 

(3). Google Analytics  

 

In the HTML output format, you can add statistics by using Google analytics. You can 

get more information about Google Analytics ID from  

http://www.google.com/analytics/ . 

Others, Theme (Save and Open setting) 

 

If you want to save the current template settings as your own style template for later 

uses, you can click "File->Export current settings as Theme" button to storing all 

current template settings, include the background images, margin values, toolbar 

buttons and so on. 

Then when you want to use later, just click "File->Import Themes", the theme will be 

added to the templates selecting interface. 

 

Download more free themes from Page-Turning-Maker now:  

http://www.page-turning-maker.com\page-turning-maker.com\themes-2012.html. 

At last, click  icon to apply the 

settings. 
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IV. Language Options Interface 

Click "Option->Flash Language" or "…" button beside Language setting part, you will 

enter into the Language Settings interface as below shows: 

 

Panel Description: 

As the tips explaining, the "Labeled" column lists the buttons and instructions on Flash 

books in defined language, and the program provides you 10 different languages for 

you to use: English, Chinese, Arabic, French, German, Greek, Hebrew, Italian, 

Japanese and Portuguese.  

 

You can also add other language for your own uses: 

 

1. Click the button  and define name for the new language: 

 
Click "OK" to save the new language in the list; 
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2. Choose the first label and click "Edit" icon, define new language text in "Labeled" 

box, then click "Save And Edit Next": 

 
 

 

3. At last, you can get all Labels translated into your new language as the images 

shows: 

 

 

You can delete unwanted language:  

Or save your edited new language file as XML or TXT file:  

Load language file saving before for current using:  
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V. Output Interface 

 

 

Output types: 

1. HTML 

 
This output type is for uploading created page-flipping e-book onto websites. You can 

define HTML Title and other properties by clicking "Advanced" button:  

  

Set Keywords, Description or even Script in the below interface: 
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2. ZIP  

 
This output type is for compressing the created files into an integral ZIP package which 

can be sending out as attachment directly. You can also define HTML Advanced 

Settings by clicking "Advanced" icon. Your recipients just need to uncompress the ZIP 

file and then they can view the HTML page turning book instantly: 

 

 

3. EXE 

 
This type is for outputting page turning book as a single executive file, easy storing 

and easy viewing:  

 

You can also define Icon and Opening Window Size in Advanced Settings: 

 
 

4. APP 

 

If you want to make executable application to run on Mac devices, you can output as 

"*.app" format. 
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5. Mobile Version 

 

 

You can even output Mobile Version while choosing HTML or ZIP format at the same 

time. 

 

After making mobile versions, you just need to output all files online (including HTML, 

SWF, "files" and "mobile" folders), then you can visit the page turning book page 

through your mobile browser.  

 

6. Burn to CD 

 

 
 

After choosing output type, then check the option "Burn to CD", set "CD Writer", define 

"Disc title". 

 

About "How to make created eBooks available for others online", you can view details 

in below support page: 

http:// www.page-turning-maker.com\page-turning-maker.com\general-support.html. 

 

 

At last click button to output page 

turning book in your defined type. 
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VI. Batch Convert Interface 

 

1. Add PDF Documents 

Click this icon to add PDF files from computer; 

 Click this icon to add all PDF files in the folder (include sub-folders). 

You can also remove some unwanted PDF, move up/ down files, or clear all 

documents.  

 

2. Settings 

(1). Output Settings 

  i. Choose Output Type 

 

  ii. Choose Output Path 

 
You can also define output name pattern with FileName, Title, Subject and so on: 
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And after defining the File Name, you can preview the result example below: 

 

  iii. Define Output Option 

 

Click "Advanced" icon to define Keywords, Description for HTML page turning books, 

or define Icon, Window Size for EXE page turning books: 

 

  iv. Merge All PDF Files to One Page turning book 

 

(2). PDF Settings 

  i. Page Range 

 

You can convert "All pages" or just "Custom range"; 

  ii. Watermark 
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Click "Set Watermark" icon to enter into "Watermark" interface: 

 

Check "Applying Watermark" option, then you can choose default stamps, Edit them, 

or Add Text Watermark, Add Image Watermark, Delete, Move Down/ Up. 

  iii. Page Quality 

 

Choose quality and size type from listed five kinds. 

  iv. Other Options 

If your PDF file contains bookmarks, check this option to use in output 

page-flipping eBook; 

If your PDF file has links, check this to enable in page turning book; 

Check this option to enable search functionality in created page 

turning book. 

3. Convert 

Click  icon to batch convert listed files together. 
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License Agreements   

 

All copyrights to Page Turning for PDF (the Software) are exclusively owned by 

Page-turning-maker.com. For more information, visit our website at 

www.page-turning-maker.com . 

 

Anyone may use this software but all the Flash Page Turning Book generated will 

automatically have a demo watermark on the first page of them. To remove the 

limitation you must register. 

 

Once registered, the user is granted a non-exclusive license to use the Software on 

one computer (i.e. a single CPU) at a time. The registered Software may not be rented 

or leased, but may be permanently transferred, if the person receiving it agrees to 

terms of this license.  

 

The Software unregistered (trial) version may be freely distributed, provided the 

distribution package is not modified. No person or company may charge a fee for the 

distribution of the Software without written permission from the copyright holder.  

 

THE SOFTWARE IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS 

EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE 

LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS 

WHILE USING OR MISUSING THIS SOFTWARE. 

 

You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, 

disassemble, otherwise reverse engineer, or transfer the licensed Software, or any 

subset of the licensed Software, except as provided for in this agreement. Any such 

unauthorized use shall result in immediate and automatic termination of this license 

and may result in criminal and/or civil prosecution. 

 

All rights not expressly granted here are reserved by Page-turning-maker Solution. 

 

Installing and using the Software signifies acceptance of these terms and conditions of 

the license. 

 

If you do not agree with the terms of this license you must remove the Software files 

from your storage devices and cease to use the product. 
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How to Order 

Order Online 

(http://www.page-turning-maker.com\page-turning-maker.com\order.html) or Order 

Toll Free 1-877-353-7297 (When you order toll free just give the operator the product 

number of the product you would like). 

 

How to purchase online?  

 

1. Select a license type above, and click [Buy Now] 

 

2. Select the currency that you want to use. (You can also continue shopping) 

 

3. Fill billing information and select a payment method. (Your information is safe with 

us) 

 

4. Check the information you filled previously and click "Place Secure Order"  

 

Other Order Ways—With Phone/Mail/Fax/Check: 

 

If you are not comfortable ordering online with a credit card, you are welcome to 

choose an offline order option in the payment section of the order process. We accept 

mail, fax, wire, and PO (if applicable) ordering options in addition to ordering online. 

We also provide phone orders through our 24x7 order desk at 1-877-353-7297, or (952) 

646-5331 for International Callers.  

 

Please note that all of the offline ordering options do have additional fees for 

processing. To place an order by mail, fax, wire, and PO (when applicable), use the 

online form and then choose one of these payment options found in the Payment 

Method section of the form. Once submitted online, the appropriate information will be 

provided to you in your web browser to send your payment to us offline. 

 

100% unconditional 30 Day Money Back Guarantee 

 

Want to custom the program or have other questions about purchase? 

support@page-turning-maker.com. 
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Support 

You can easily search or browse our frequently asked questions, and learn tutorials 

about products, and get your registration code back. If you don’t get a satisfying 

solution, please contact our support team for help. 

 

1. Frequently Asked Questions 

You can find answers to questions about technique issues here:  

http:// www.page-turning-maker.com\page-turning-maker.com\general-support.html. 

 

2. Get lost license code 

Click here to look up the order » (http://www.regnow.com/cs/orderStatus) 

You can pull up a copy of your order by entering your email address. After you find 

your order, you may view its status, view details of your order (including the license 

key), and obtain the invoice.  

 

3. Contact Us  

If you have other questions or requirements, contact us directly through our support 

Email: support@page-turning-maker.com, we will respond you ASAP. 
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